Jump to content


Photo

CRC's do not match


3 replies to this topic

#1 jcmaesch

jcmaesch

    Kestral

  • Members
  • 4 posts

Posted 28 May 2014 - 11:12 AM

 Hello,

I am getting the following message when I try to open any RWD file from a met tower:

"Warning! One or more CRC's do not match - possible bad data. It is likely you need to set the correct PIN in your site file."

I set and installed a new data logger with a satellite iPack on that met tower. I am receiving data to my mail with no problems, but I can't see the right values because of the encryption issue it seems I'm having. It is strange because I set a site number and a PIN in the data logger, but the RWD files I am receiving have a different site number than the one I set. What would be the right way to get this problem solved?

 Thanks in advance for your support!


  • SementhilK likes this

#2 Pearse Corcoran

Pearse Corcoran

    Caracara

  • Administrators
  • 40 posts

Posted 28 May 2014 - 01:48 PM

Hello,


Thank you for your message. I'm sorry to hear that the logger and iPack are causing problems.


Please send us some data files, preferably the last week of good files (with the original site number), and then the following week when the change was detected. This will allow us to dig into the data and see what happened.

Often times changes like this are caused by severe electrostatic damage, usually lightening. Sometimes the effect is fairly benign, while other times it can cause damage and stop the logger from working properly.

Please send the files to support@rnrgsystems.com and we'll take a look!

Thank you,

Pearse  







#3 Nicolas.B

Nicolas.B

    Kestral

  • Members
  • 1 posts

Posted 27 February 2017 - 05:07 PM

Hello,

 

I'm getting the same message when I try to append files to the historic file: «cannot open this files because the corresponding site file doesn't contain the required encryption code».

 

When I try to open each file in with the Symphonie Data Retriever tool it shows me this message: «Warning! One or more CRC's do not match - possible bad data». After accepting I'm able to look at the data and it seems correct.

 

This logger works with a satellite connection and days 15 and 17 to 24th of February are concerned with the problem. The file for the 16th of February worked well...

 

Can I send you the files over at the same address? Do I direct the information to a specific person?

 

 

Thank you and best regards,



#4 Pearse Corcoran

Pearse Corcoran

    Caracara

  • Administrators
  • 40 posts

Posted 28 February 2017 - 03:13 PM

Hello Nicolas,

 

Thank you for your post.

 

The behavior your describing will happen when the data files are encrypted, or when they are corrupted. In this case it sounds like there might a little bit of currpution in the file, which is causing the CRC message.

 

Sometimes we are able to remove the corruption from the files.

 

Please send us some of these files at support@nrgsystems.com and we'll take a look. Thank you!

 

Pearse

Technical Services





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users