Jump to content


Photo

Internet Time Sever


7 replies to this topic

#1 vinhquyen

vinhquyen

    Peregrine Falcon

  • Members
  • 22 posts

Posted 13 November 2014 - 03:14 AM

Hello Everybody,

I have a small question

I set up the time in SymphoniePlus3 But when I press "CALL NOW" or receive the second file, the time change. The time is not right when i set up.

It seems the time is updated to Internet Time Server. What can i do to set up the time is correctl?

Thank you

vinhquyen


  • JeremyNuh and SementhilK like this

#2 Drew Lepple

Drew Lepple

    Peregrine Falcon

  • Editor
  • 25 posts

Posted 13 November 2014 - 03:42 PM

Hello Vinhquyen,

 Thank you for your post.

If the time zone you entered into the Symphonie Plus 3 logger is incorrect, then the 2nd file, after the internet time adjust will show this mistake by giving you an incorrect time.  you will need to re-enter the correct time zone into the logger based on your area to fix the issue.

Here are the directions from the manual:

Setting and Verifying Site information, Time Zone, Clock and Data Encryption

Time Zone and Logger Clock (Time and Date)

Press [Home] [4] [3] [1] to display the screen that sets the appropriate time zone (the logger defaults to zone ?5: American Eastern Standard Time).


? Use the

[Up] or [Down] arrows to scroll to the proper zone for your site, then press [Set] to accept. The logger will update the time zone and then display the prompt:



Set Date and Time

02/15/2003 15:26

mm/dd/yyyy hh:mm

ESC=Quit SET=Accept

Remember to use local standard time (not daylight savings time). Press

[Set] to accept.


? With an iPack connected and using the programming adapter in the logger? iPack access port, you may set the Time Zone using SDR? Logger Direct Editor screen (found in the

File menu of the Modify iPack Settings screen).

Let me know if you have further questions. 

Kind regards,

Drew



#3 vinhquyen

vinhquyen

    Peregrine Falcon

  • Members
  • 22 posts

Posted 14 November 2014 - 02:17 AM

Hello Drew,

Thanks for your information. I re-enter the time zone into the logger UCT+7 ( because i am living in Vietnam). But the time still change when i " Call now" or receive 2nd file.

EX: the logger is configured :

mm/dd/yyyy hh:mm 11/14/2014 15:30

when i Call Now or receive 2nd file, i check the logger and i see that the logger shows 11/14/2014 14:30

I configure the Interet Time Server : nist1-atl.ustiming.org
Do i need to configure the Internet Time Server?

#4 Drew Lepple

Drew Lepple

    Peregrine Falcon

  • Editor
  • 25 posts

Posted 14 November 2014 - 11:24 AM

Hello Vinhquyen,

 I believe the 1 hour difference is being shown do to daylight savings that changed at the beginning of November.  I'm not sure if Vietanm uses Daylight savigs to change their clocks twice a year.  Right now my loggers show a 1 hour behind the standard time due to Daylight savings.

 You should not have to configure the Internet Time Server.  That is performed automatically.

Thanks,

Drew



#5 vinhquyen

vinhquyen

    Peregrine Falcon

  • Members
  • 22 posts

Posted 16 November 2014 - 07:22 AM

Hello Drew,
Thanks for your information
As i know from website : timeanDate.com
The was no time change for daylight savings implemented in Vietnam. There is no DST in Viennam.(see from this web site: http://www.timeandda...nam/ho-chi-minh). My logger changed time when i installed it from June, 2014.
And Interner Time Server : nist1-atl.ustiming.org is placed Atlanta, Georgia, U.S.A ( DST started 9 Mar 2014 and DST ended 2 Now 2014)

I think that my logger no time change now. But right now it still changes time when i " CALL NOW". It is strange.

Best regards,
vinhquyen

#6 svallverdu

svallverdu

    Hobby

  • Members
  • 7 posts

Posted 01 March 2016 - 12:24 PM

Hello, I configured an internet time server (Rocha, Uruguay, South America) but when I try to send email with daily data the email is not sent. If I remove the internet server, I get a warning message from Ipack but the email is sent without a problem. Why is this happening?

 

Thank you very much.



#7 Drew Lepple

Drew Lepple

    Peregrine Falcon

  • Editor
  • 25 posts

Posted 02 March 2016 - 06:45 PM

Hello Vinhquyen,

 

Thank you for your post.

Could you please send your .ipk file from you iPack to the support inbox?  support@rnrgsystems.com?  With the .ipk file, we will be able to trouble shoot what might be happening with your daily files not being sent.

 

Thank you,

Drew



#8 svallverdu

svallverdu

    Hobby

  • Members
  • 7 posts

Posted 03 March 2016 - 05:02 PM

Hi Drew, thank you very much for your support. I sent an email with the ipk file to you.

 

Best regards,

 

Sebastián





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users