Jump to content

jcmaesch

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Hello, I am getting the following message when I try to open any RWD file from a met tower: "Warning! One or more CRC's do not match - possible bad data. It is likely you need to set the correct PIN in your site file." I set and installed a new data logger with a satellite iPack on that met tower. I am receiving data to my mail with no problems, but I can't see the right values because of the encryption issue it seems I'm having. It is strange because I set a site number and a PIN in the data logger, but the RWD files I am receiving have a different site number than the one I set. What would be the right way to get this problem solved? Thanks in advance for your support!
  2. I'm also trying to connect a Thies anemometer (type 4.3350.00.000) to a SymphoniePLUS3. I'm using a wire that has four terminals: a black one, a red one, a white one, and one without shrink tape wrapping it up with gray threads). I am wiring the anemometer in channel 13 and I'm not using a SCM card - do I need a SCM card for this anemometer? - I would appreciate your help in telling me where to connect every terminal (I mean, where does the black, white, red and gray terminals go to, if SHD, GND, SIG and EXC?) I'm also using an iPack, and in my case, this device has not been used since quite a time. I've been charging it with the Universal iPack Charger (100 ? 240 V AC Input), but apparently it is not working - I even tried to check it out through my PC, but the Symphonie Data Retriever software does not recognize the iPack. Maybe is not working well anymore, or should I leave charging for a longer time? Thanks in advance for your support in this matter! Juan.
×
×
  • Create New...