Jump to content

Search the Community

Showing results for tags 'SymphoniePRO Desktop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SymphoniePRO
    • Welcome to SymphoniePRO!
  • Symphonie Data Loggers
    • SymphoniePRO Loggers
    • Symphonie Programming and Specifications
    • SymphoniePLUS3 SD Cards
    • Symphonie Manual
    • Symphonie MMC Cards
    • Technical Support Bulletins
    • Grand Symphonie
  • Symphonie iPacks and Communication
    • iPackGPS
    • iPackACCESS
    • Cellular Providers and Coverage
    • iPack Setup
    • Patch FIles
    • Windlinx Service for NRG iPacks
    • Satellite iPacks
    • Programming the APN for GSM GPRS
  • Software and Data Processing
    • Getting Started with SDR
    • SDR Reports
    • Data Processing
    • Symphonie Time Stamps, Time Zones & Clock Information
  • Sensors and Mounting Booms
    • Update on #40 Vibratory Mode
    • Standard Sensors
    • Third Party Sensors
    • Sensor Mounting Boom Choices
    • IceFree and Turbine Control Sensors
    • wiring windvanes
    • Sensor Calibration and Uncertainty
  • Field Installation
    • Field Installation Tips
    • Towers
    • Protection of wind resource assessment system against corrosion
    • Technical Support Bulletins
  • Turbine Control
    • Turbine Control
  • New Users Forum
    • Startup Q&A
  • Customer Feedback and NRG Products Discussion
    • NRG Products Discussion
    • Customer Survey

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I'm attempting to use the command line to process some encrypted .RLD files using SymphoniePRO Desktop. I've created a site file and saved the encryption password to it via the SymphoniePRO Desktop UI, and I've verified the encryption password has been saved, as I can import files without the prompt for the encryption password. This seems to demonstrate the site file retains the encryption password, but it doesn't work when processing via the command line. The context I'm using to process the files is: C:\RNRG\SymPro\> start /wait SymPRODesktop.exe /cmd convert /file <RLD filep
×
×
  • Create New...