Jump to content
Sign in to follow this  
zammitdo

Problems reading data from old NRG Data Plug

Recommended Posts

I am currently trying to extract wind data from an NRG Data Plug using a DataPlug Reader. While most of our met towers use SD cards we still have a final system running on the plug. The data plug reader was working just fine until recently when we had to change the computer we were using to extract the data. Now, every time I try to extract data using Symphonie Data Retriever I get the error message "No reader detected - check the connections and your comm port setting".

 

I have tested all the hardware and it seems everything it fine, which leads me to believe that there is a setting on the computer that needs to change. I checked the Comm Port setting for the adapter I've been using and it was set to COM4. I changed to COM2 but it still didn't work. (COM1 and COM 3 are currently being used by other devices)

Share this post


Link to post
Share on other sites

Can you confirm you are using a "NULL MODEM" type 9-pin cable?

The connection should be:

 PC > NULL MODEM CABLE > DATAPLUG READER > DATAPLUG

The other thing to be sure of is that if you are using a USB-serial converter that the driver was installed correctly (this can be problematic):

http://www.nrgsystems.com/FileLibrary/c57c9107ca194af9a2829c3cfd27c022/anUSBSerialTypes.pdf

 Let me know how that works for you

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...