Jump to content

iPack communication not working as expected.


Recommended Posts

Hello there.

I'm a student from SRM University in Chennai, India.

We have here a data logger (S/N:309016734) by NRG that transmits via iPack/GSM (S/N: 38601365).

It hadn't been used for a while as someone else had borrowed the data logger(about 6 months). When we hooked it back up, everything looked okay.

It did not transmit the said data every 15 minutes(initialised that way) or so but instead did so at random times during the day, say a couple of times in a day.

We stopped recieving mail from the data logger. At the site, We tried calling from the data logger, it just kept saying iPack not found/ is busy over 30 minutes and on other occassions, an Internet error 075 popped up.

 

PS: I idid see a similar post but that thread seems to be closed. Did not find a suitable solution from that thread(or just couldn't see it). That was atleast a couple of years old.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...