Jump to content
AllanB

iPack not present

Recommended Posts

Hi,

 

I'm currently having an issue with 3 symphonie data loggers and iPacks which I have been unable to test or configure to due always getting the 'iPack not present' message.

 

One iPack and logger has been on site for the past 4 months working fine but when I brought it back in today and took it apart to try the iPack with another logger I had been having problems with, pairing back the known working pair now results in the same error message.

 

I have purchased a brand new battery for another of the iPacks to no avail and everything I seem to try baised on the troubleshooting guide in the manual does't work.

 

Batteries are full charged, have removed and replaced D batteries to make the logger detect the iPack, nothing works.

 

If anyone is able to shed any light on he matter or suggest any possible fixes it would be much appreciated.

 

Regards,

 

Allan

Share this post


Link to post
Share on other sites

Hello Allan,

Thank you for your post. I'm sorry to hear that the logger
and iPack aren't working properly.



Here are a couple suggestions that might resolve this issue:





1. Start by resetting the logger: Do this by pushing the
reset button, which is hidden in the SCM tray, between the watch battery and
first SCM slot (on the left side). The button is on the green circuit board,
hidden underneath the edge of the D-Cell battery compartment.

Reset%20button.png



2. Measure the iPack battery voltage directly: Open the
iPack and disconnect the battery. Use a voltmeter to measure the output of the
battery. It should be somewhere around 12v. Disconnecting the battery will also
reset the iPack, which may help.

 





3. Connect the iPack charger: before trying to connect to
the iPack with the logger, plug in the iPack battery charger. Even if the iPack
battery is old and dead, the iPack will still be powered by the charger.

 





4. Check for bent pins: sometimes the DB29 pins that connect
the logger and iPack together get bent, resulting in a communication error.
Check the pins on both the logger and iPack to make sure they are all straight.
If one is bent, try to gently straighten it.

 





Give these steps a try. If they do not work, please call us
at 1 (802) 482-2255 ext. 3 or email us at support@rnrgsystems.com. Thank you.





Pearse

Technical Support Specialist

Share this post


Link to post
Share on other sites

Hi Pearse,

 

Thanks for the advice.

 

I've reset the logger as described in point one but still nothing is showing.

 

I've taken the battery out the iPack and charged this using a standard 12v battery charges which indicates that the battery is fully charged. I've plugged in the iPack to the logger with the D batteries taken out and as soon as I connect the iPack the logger powers on so it's obviously charged and providing power okay.

 

I don't have an iPack main charger we usually charge using solar panels but as stated power doesn't seem to be the issue.

 

All pins appear to be fine. The fact this is happening with all 3 sets of loggers/iPacks, one of which was working fine less than 2 days ago makes me think it's simply a configuration issue, is there anything I need to do other than just plugging the iPack into the logger? Are there any cables I need to connect between the 2 (other than the earth cable) or options I need to turn on in the logger to make the iPack visible?

 

Allan

Share this post


Link to post
Share on other sites

 Hello Allan,

 I'm sorry to hear that nothing has helped. 

 What are the serial numbers of the iPacks?

Can you send me the last weeks worth of sent data files from the iPack that was in the feild before it was brought in and stopped working? Please send the files to support@rnrgsystems.com. 

 

Thank you,

 

Pearse 

Tech Support 

Share this post


Link to post
Share on other sites

Hello everybody, I had the same problem. Have you found a solution I could use? I also tried the power off and reset options and it didn´t work. The more frustrating is that I tested IPack (CDMA) with a  Symphonie Plus 3 datalogger in the office, and everything worked perfect. But when I went to site and tried to install the IPack I got the "IPack not present" message.

 

Please note that I took only the IPack to site, and tried to connect it with the datalogger that was there. I didn´t take both datalogger and IPack I had tested in my office.

 

Serial number of the IPack is: 716900147

Serial number of Datalogger (the one I used to make the test in the office, which actually worked): 49410884

Serial number of Datalogger on site: I don´t have it, we didn´t register it and it´s very far.

 

If you already found the cause for this problem, please let me know!

Best regards,

 

Sebastián

Share this post


Link to post
Share on other sites

Hello Sebastian,

 

Were you able to confirm at the site that the pins in the 25 pin connector of the logger were all straight?  If one or more of the pins were bent when you attached the iPack, then the connection would not be successful and the "iPack not present" message would occur.

 

Has the logger at the site ever had an iPack attached to it?  If so, did it have an issue causing you to need to change it?  If there was an iPack previously at the site that sustained damage, the logger might also be affected and need to be sent in for repair.

Please feel free to email us at support@rnrgsystems.com with further questions or comments.

Thank you,

Drew

Share this post


Link to post
Share on other sites

Hi Drew, thank you very much for your help. I will check the pins, I didn´t pay much attention to this last time.

 

Regarding the condition of the datalogger, it was working fine, because the Ipack GSM was connected to it and we were receiving emails normally. When we removed the Ipack GSM and replaced it with the CDMA Ipack then the "no ipack present" message appeared. We switched again, and the datalogger recognized and connected with the GSM Ipack without a single error.

 

Then, we left GMS Ipack connected and took the CDMA Ipack back to office, thinking it had some problem. Once in our office, we connected that Ipack with another datalogger...and they worked perfectly!

 

So, it seems the kind of error that is random. However, we will give it another try this Saturday when we go to site again. We will detach the GSM Ipack and replace it with the CDMA Ipack again (verifying all pins are ok). If it doesn´t work, we will try to "reset" the Ipack. If it still doesn´t work, we will check SD card, datalogger batteries, and everything we can because it´s real far from our office. 

 

Best regards,

Share this post


Link to post
Share on other sites

Hello Sebastián,

Thank you for your reply.

 

Looking back at your email I see the iPack serial number was listed as 716900147. This serial number belongs to an iPackACCESS unit. These iPacks are thicker then GSM and CDMA iPack (similar to a Satellite iPack). The iPackACCESS is used to transmitting real time data through a network via MODBUS protocol.

 

I think the iPackACCESS is unable to connect to the logger in the field is because of the model of that unit.

 

The office logger is a SymphoniePLUS3, which is compatible with iPackACCESS.

 

If we can find out the serial number of the logger in the field by guess is that it will be a Symphonie (serial number starting with 3090...) or SymphoniePLUS (serial number starting with 4280...). Neither of these iPacks are compatible with the iPackACCESS.

 

Do you have any data files from the logger in the field? I can use that data file to confirm the serial number of the logger.

 

Please send a couple 14 kb data files from the site to us at support@rnrgsystems.com and reference this post. Thank you!

 

Pearse

Share this post


Link to post
Share on other sites

Hello Pearse, thank you very much for your answer. Fortunately, at this moment the Ipack Access is attached to the Symphonie Data Logger and working! I am pretty sure the model is a Plus 3 datalogger, so probably it was some kind of temporary malfunction, memory issue, or defective pin connection. Last saturday we went to site "ready for everything" (we took other datalogger, SD cards, Ipacks, etc, etc.) but we decided to give it a try... and it worked. Now it´s working fine. I will send you the

 

Thanks a lot to you and the rest of your colleagues, they helped me a lot with this and other questions I had.

 

Best regards

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...